Error when loading/importing an existing Pulp game

I was working on my Pulp game today without any issues. When I happened to reload the page, suddenly the interface was blank (aside from the left-hand column) and there was an error message in the web console.

Luckily I exported the JSON moments before; unfortunately, attempting to import said JSON causes the same error to occur.

The error message in the web console is:

Uncaught TypeError: CanvasRenderingContext2D.putImageData: Argument 1 is not an object.
    pushRoomToContext pulp.8a6a33f856ed.js:4374
    renderCard pulp.8a6a33f856ed.js:4712
    renderGame pulp.8a6a33f856ed.js:4717
    onDataReady pulp.8a6a33f856ed.js:4779
    <anonymous> pulp.8a6a33f856ed.js:12621
    sentryWrapped helpers.ts:88
    en trycatch.ts:185
    at instrument.ts:560
    bind shared.50c3e266aac4.js:64
    ready shared.50c3e266aac4.js:99
    <anonymous> pulp.8a6a33f856ed.js:12618

Has anyone else encountered this? And if so do you know how to solve it? Thank you!!

On further investigation, it appears this is related to missing items within the frameImageDatas array (which, if I'm understanding the source code correctly, is populated by the data.frames array). The error is being caused by a tile with the image data value 257, since there are no values in the array between 256 and 281 (see below).

Ahhh I found the solution! I accidentally deleted the "white" tile. Restoring it in my JSON file solved the issue.