Install Games using the simulator under Linux

Before 1.3.0 I was able to click the install game menu option on the simulator and it would install the game in the device now it’s greyed out, tried in 1.3.1 and it’s the same.

More info, my normal workflow was to click the boot device as data disk and then the install game option, this is because clicking install game while the playdate wasn’t on data disk mode never worked for me, It would just boot the playdate in to data disk mode and stay that way.

I guess the root problem is that the install game option never worked ?

Here is the output in the console when I click the install game option

14:01:06: INSTALL GAME /home/afk/projects/games/pullfrog/pullfrog.pdx
14:01:06: PDX NAME pullfrog.pdx
14:01:07: Device Disconnected: /dev/ttyACM0
14:01:07: PlaydateSerialClose (34)
14:01:07: SerialReadThread OnExit
14:01:12: Found Device Disk [PLAYDATE]: /run/media/afk/PLAYDATE

And after that nothing happens

Thanks for the report, this will be fixed in the next release.