Hi. Not sure if this is a bug or intended behavior, but if I try to use a variable name that contains the word "frame", like specifically in the context of functions/conditionals, the compiler gives an error. An example is:
framesPassedFloor = floor framesPassed
I imagine you're just doing some text parsing to find any instance of "frame" to throw the error because it's a special keyword, but it seems to me that you should be able to create variable names that contain "frame" which are separate from the actual "frame" keyword?