Feature request: Nicer naming of imported tiles

1. Describe your reason for requesting this feature. What problems are you running into?
-- When importing art assets as a .zip archive, each tile name has 1 added after import. This is unnecessary and makes names a little harder to read. e.g. try with: https://github.com/ace-dent/8x8.me/blob/main/01-Dither/Dither.playdate-pulp.zip

2. How would this request improve your experience with using Pulp?
-- Avoid adding this (tileCount?) number for an individual image.

3. Include any other details you have relating to this request.
--- From the function importImages() in the main pulp.xxxx.js script, please see:
if (tablename) newTile.name = ${tablename} ${tileCount};
I believe this may be the code responsible...

1 Like

Thanks for the feedback! I'll get an issue filed for your request.

1 Like