Minimum supported Ubuntu version for SDK?

The SDK doesn't seem to work on Ubuntu 18.04 (which is still in LTS) due to an apparent minimum requirement of GLIBC 2.28/2.29, but 18.04 using 2.27.

Just wanted to confirm what will work?

Unfortunately we can't lower the glibc version requirement, because it comes from libraries our SDK depends on. It looks like your options are to upgrade to a newer Ubuntu (we've tested on the current LTS version, 20.04) or to build a newer glibc from source. Sorry about that!

1 Like

That's fair enough, thanks for the confirmation!