Playdate wont show up in windows explorer

Hi, Maybe i am doing very stupid but my playdate wont show in the windows explorer when i put it in disk mode (left, power, home for 3 sec.) and connect it to my pc...

What am i doing wrong? Did this method change in the last months?

Thanks for tips and help,

  • Are you using the official cable?

  • Tried different cables and ports?

  • Tried a reboot of your PC?

What is the version of Windows you're using?

im using windows 10. Also using the included cable and tries some others. Can try to reboot , have to check how to do it :slight_smile:

nope.. rebooting wont help. Different usb-ports does nothing... can the folder be hidden or something? Do i need to install something first too?

When I plug it in it takes like one or two minutes before it flashes its blue light on the power button and finally shows up in File Explorer.

Did you try rebooting your PC?

1 Like

Figured it out , in the settings menu there is an option to reboot to disk mode or something and then it worked and I got the blue lights and all... So the button combination of left power and home isn't the way to go anymore i guess :joy: