Where is the "Playdate Caps" webapp? (update: found!)

Now that the Windows Simulator is in good shape, I’ve stopped using my macOS VM to test and deploy my game, but the font tool is still not available on Windows (and maybe never will be?). However, the docs refer to a webapp called “PlayDate Caps” as an intended replacement.

Problem is, I can’t access this webapp. First, the site wouldn’t let me login to my account to use it (I tried both my dev forum account and my regular play.date account).

Once I changed my account password (to be the same as my existing password, oddly) I was able to sign in, but only to get a “Not Found. The requested resource was not found on this server” page at https://play.date/caps.

Am I missing something, or is this tool not live yet, or is something else going on?

1 Like

It’s not live yet. IIRC there’s a mention on either the discord or issue tracker.

It’s a shame that the Font Tool still hasn’t been released. :frowning:

I just saw on the Discord that it’s now live

https://play.date/caps/

1 Like

Thanks Matt, I’ll check this out ASAP.