Users Unable to Install Sideloaded Game

Are there any common reasons that users are unable to install a sideloaded game?

Users state that they are able to successful upload the game to the sideloading portal, but are unable to install it from: settings > games.
Users are reporting that they are getting an error: " Error There was a problem installing this game"

The game works normally in the simulator and I have had other users state that they are able to install the game by directly loading the .pdx to the Playdate via usb.

I have tried changing the pdxinfo file several times and zipping the .pdx in different ways as well, but the issue persists.
I'm using the latest version of SDK on windows.

Are there any other common issues that I should be looking for?

How long ago was this happening? There was a temporary issue yesterday but it was resolved.

"Re-uploading the game then installing game updates on the device should resolve it"

It has been happening today with first time users.
I was made aware of the issue yesterday by a few people, but I don't know that its related to what is currently happening.

Please ask them to confirm the above repair solution.

They redownloaded and reuploaded it for sideload and tried to download to the device - same error unfortunately.
I've attached a copy of zip as well (59.9 KB)

I sideloaded the pdx you linked successfully so it looks like it’s not an issue with the pdx itself.

Well that's good news! Just a couple questions:
Did you sideload it via web or over USB?
Did you use the zip or did you extract it and sideload it as a pdx?

I sideloaded it twice via the website – once zipped and once extracted.

Well I guess that settles it then..
I guess it was just an issue with those particular users.

I really appreciate you testing it out and confirming that it's not an issue with the game files.
I will go ahead and mark your reply as the solution.

Thanks again!